Loading Blog Search...

Friday, November 11, 2005

Some notes for ubuntu (debian)

1. To install gsview, it needs libgs.so. We can get libgs.so by compile ghostscript via:
make so; make soinstall
please donnot install ghostscript 8.51 exe files, only install so is enough.
2. SCIM conflicts with acroread if you set GTK_IM_MODULE="scim", thus, please donnot set it like this.
3. For ubuntu (5.10 with 1.7.1-1 cups-pdf), to add a cups-pdf printer, a.start gnome-cups-manager
b.add printer
c.select use another printer by specifying a port
d.choose the virtual printer
e.click next
f.select generic-postscript color printer driver
4.Do you love transparent window, buttun, taskbar, etc? crystal is a good theme make ur window title, border transparent. For KDE taskbar, please try to install taskbar v2 from kde-look.org


Anonymous said...

Didn't you have to change permissions to get cups-pdf to work?


Li-Zhao 李钊 said...

sorry, i forgot